4.1. Selector Tool

Selector Tool digunakan untuk memilih dan mengtur object pada Canvas dengan menggunakan Mouse atau keyboard.

Cara Menggunakan Selector Tool

Klik ikon Selector Tool kemudian pilih dan klik object yang akan dimodifikasi, maka pada object akan terdapat bingkai dengan garis tepi hitam putus-putus berbentuk persegi panjang yang mengelilingi object, garis tersebut dalam istilah desain grafis sering disebut bounding box atau dalam bahasa Indonesia disebut Kotak Pembatas.

4.1.1. Memilih Object

Klik salah satu object atau gambar yang akan dimodifikasi, jika gambar terdiri dari beberapa object yang sudah dikelompokkan (grouping), klik dua kali pada salah satu object untuk memisahkannya. Kemudian klik salah satu object untuk mulai melakukan pengeditan, cara lainnya dengan melakukan klik salah satu object sambil menekan tombol Ctrl pada keyboard.

4.1.2. Hapus object

Klik salah satu object setelah itu tekan tombol Delete, untuk menghapus beberapa object sekaligus lakukan sambil menekan tombol Shift => kemudian pilih object lainnya => tekan Delete.

4.1.3. Rubberband Selection

Rubberband Selection digunakan untuk memilih salah satu object diantara object yang banyak sehingga object tersebut dapat dimodifikasi dengan mudah, untuk melakukannya; klik object hingga pada keliling object terbentuk garis putus-putus yang pada setiap sudut dan sisinya terdapat tanda panah yang saling berlawanan. Untuk melakukan Rubberband Selection pada beberapa object sekaligus klik object pertama sambil menekan tombol Shift kemudian pilih object lainnya.

Selain untuk mengubah ukuran object, Rubberband Selection juga dapat digunakan untuk mengubah beberapa warna pada object menjadi satu warna secara bersamaan dengan menggunakan warna pada Color Palette.

4.1.4. Touch Selection

Touch Selection digunakan untuk memilih object dengan membuat garis seperti freehand, cara ini memudahkan pekerjaan pada saat melakukan pemilihan beberapa object secara bersamaan diantara object lainnya. Untuk melakukan Touch Selection, arahkan kursor pada object di canvas => tekan Alt => klik => tahan dan geser kursor yang sudah berubah bentuk menjadi garis merah pada object yang dipilih.

Catatan:

Pada sebagian Sistem Operasi GNU/Linux penggunaan Touch Selection tidak dapat dilakukan karena tombol Alt biasanya dipakai untuk mengontrol jendela aplikasi yang sedang dijalankan, untuk dapat melakukan Touch Selection pada Sistem Operasi GNU/Linux silakan lakukan pengaturan ulang fungsi tombol keyboard pada Distro Linux yang dipakai.

4.1.5. Moving Object

Moving Object digunakan untuk menggeser atau memindah object, klik salah satu object yang akan digeser, tahan dan seret ke tempat tujuan, kemudian lepas. Selain cara diatas masih ada dua cara lagi yang bisa dilakukan yaitu dengan menggunakan tombol arah pada keyboard dan mengisikan nilai tertentu di kotak X dan Y pada Tool Control. *. Klik object yang akan digeser, kemudian tekan tombol arah kiri-kanan atau atas-bawah pada keyboard untuk menggeser object tersebut, agar jarak object waktu digeser tidak terlalu lebar, lakukan penggeseran sambil menekan tombol Alt. *. Klik object, isikan nilai tertentu pada kotak isian yang ada dimenu Tool Control, kotak X artinya jarak object dari sisi kiri halaman, sedangkan kotak Y artinya jarak object dari sisi bawah halaman, setelah nilai yang diisikan sudah sesuai tekan Enter.


Berikut keterangan dari efek dari pergeseran menggunakan keyboard:

  • Tombol Arah: Object bergeser 2 pixel dari posisi semula
  • Shif+Tombol Arah: Object bergeser 20 pixel dari posisi semula.
  • Alt+Tombol Arah: Object bergeser 1 pixel dari posisi semula.
  • Alt+Tombol Arah+Shift: Object bergeser 10 pixel dari posisi semula.


Transforming Objects

Terdapat dua mode dalam Selector Tool yang digunakan untuk mengubah posisi object yaitu: skala dan rotasi.

4.1.1. Skala object

Untuk mengubah lebar maupun tinggi object, klik object, kemudian tarik pegangan (berbetuk tanda panah saling berhadapan) yang terletak pada sudut atau yang ada di salah satu sisi object. Cara lainnya adalah dengan mengisi nilai tertentu di kotak W dan H pada Tool Control.

Isikan nilai tertentu pada kotak isian yang ada dimenu Tool Control, kotak W artinya ukuran Lebar object, sedangkan kotak H artinya ukuran Tinggi object, setelah nilai yang diisikan sudah sesuai tekan Enter.

Agar ukuran object waktu di perbesar ataupun di perkecil tetap simetris (ukuran lebar-tinggi secara otomatis mengikuti ukuran yang di ubah), Anda dapat mengunci object tersebut dengan melakukan klik ikon gembok yang ada diantara kotak W dan H. Untuk mengubah ukuran object dapat juga dilakukan dengan menekan tombol tertentu pada keyboard, berikut penjelasannya:

  • . (titik) atau >: Memperbesar object dengan ukuran 2 pixel
  • , (koma) atau <: Memperkecil object dengan ukuran 2 pixel
  • Ctrl+. (titik) atau Ctrl+>: Memperbesar object dua kali (200%) dari ukuran semula
  • Ctrl+, (koma) atau Ctrl+<: Memeperkecil object setengah (50%) dari ukuran semula
  • Alt+. (titik) atau Alt+>: Memperbesar ukuran object sebesar 2 pixel
  • Alt+, (koma) atau Alt+<: Memperkecil ukuran object sebesar 2 pixel

4.1.2. Rotasi atau Perputaran

Rotasi berguna untuk melakukan pengaturan object tertentu agar object tersebut selaras dengan object lainnya. Untuk memutar object lakukan langkah berikut: klik object kemudian lepas dan klik sekali lagi hingga di empat sudut object terbentuk tanda panah saling berhadapan terlihat melengkung, setelah itu klik dan tahan sudut tanda panah tersebut ke kiri atau ke kanan (memutar) setelah itu lepaskan.


Posisi pangkal object bergeser berlawanan dengan ujung object yang diputar, misalnya ujung object disebelah kanan atas di putar ke bawah makan pangkal object sebelah kiri bawah akan bergeser ke atas dengan posisi pusat object tidak bergeser.


Jika pada saat memutar object sambil menekan tombol Shift maka object akan bergeser memutar dari posisi semula (tergantung dari perputaran yang dilakukan), pangkal object untuk sementara berubah menjadi pusat object, namun setelah dilepas pusat object akan kembali ketengah.


Klik ikon Rotate Selection 900 untuk melakukan perputaran dengan kemiringan 900 (sembilan puluh derajat).


Jika ikon disebelah kiri yang di klik maka object akan berputar ke kiri sedangkan jika melakukan klik ikon desebelah kanan object akan berputar ke kanan. Untuk mengubah memutar object dapat juga dilakukan dengan menekan tombol tertentu pada keyboard, berikut penjelasannya:

  1. [ : Memutar object ke kiri 150 (15 derajat)
  2. ] : Memutar object ke kanan 150 ( 15 derajat)
  3. Ctrl+[ : Memutar object ke kiri 900 (90 derajat)
  4. Ctrl+] : Memutar object ke kanan 900 (90 derajat)
  5. Atl+[ : Memutar object ke kiri 1 pixel perlayar
  6. Atl+] : Memutar object ke kiri 1 pixel perlayar


4.1.3. Skewing or Shearing

Skewing atau shearing adalah metode untuk membuat object menjadi miring atau condong kearah tertentu, Skewing atau shearing dapat dilakukan dengan mode memutar atau menggeser object menggunakan mouse.

Untuk melakukan Skewing atau Shearing lakukan cara berikut: klik object, klik sekali lagi hingga pada pusat object muncul tanda + (tambah), geser tanda tersebut ke salah satu sisi object yang ada tanda panah saling berlawanan, kemudian geser tanda rotasi object ke arah tertentu.

4.1.4. Mirroring

Mirroring flips adalah cara untuk membalik object secara vertical atau horizontal. Object yang dibalik ukurannya tidak berubah (tetap sama) dan letak object tidak bergeser.

Untuk melakukannya Mirroring flips, pilih dan klik object, kemudian lakukan langkah berikut:

Flip Horizontal:
  • Melalui Menu Bar, klik Object => Flip Horizontal
  • Melalui ikon Comand Bar, klik ikon Filp selected objects horizontally.
  • Menggunakan Keyboard, tekan H
Flip Vertical:
  • Melalui Menu Bar, klik Object => Flip Verical
  • Melalui ikon Comand Bar, klik ikon Filp selected objects vertically.
  • Menggunakan Keyboard, tekan V


4.1.5. Affect

Disebelah kanan ikon Scale Object terdapat satu kelompok ikon untuk mengatur efek dari transform object, kelompok ikon tersebut terdiri dari 4 (empat) ikon yang masing-masing memiliki efek yang berbeda saat digunakan.

Berikut penjelasan dari ikon-ikon tersebut:

  1. Jika ikon ini aktif maka saat Object yang memiliki Stroke diubah, secara otomatis ukuran Stroke juga ikut berubah.
  2. Jika ikon ini aktif, pada saat object persegi panjang yang memilik sudut membulat ukurannya diubah maka secara otomatis sudut tersebut ikut berubah .
  3. Jika ikon ini aktif maka saat object Grdient digeser warna dan letak gradient tidak berubah.
  4. Jika ikon ini aktif maka saat Oject digeser bentuk dan letak Pattern pada Fill atau Stroke tidak berubah.


Catatan

Fungsi ikon pada Affect dapat diaktfkan secara permanen dengan memberi tanda centang (checklist) pada jendela pengaturan Inkscape Prferences => Transform

4.1.6. Transform Window

Transform Window digunakan untuk melakukan pengaturan object secara tepat, klik Object => Transform atau tekan Shift+Ctrl+M, pada jendela Transform terdapat beberapa tab yaitu: Move, Scale, Rotate, Skew dan Matrix.
Pada masing-masing Tab disertai kotak isian untuk memasukkan nilai (angka) tertentu sesuai modus yang akan dilakukan, jika nilai pada kotak isian lebih besar dari nol (misal 100 px) maka efeknya akan bertambah, namun jika nilai lebih kecil dari nol (misal -100 px) maka efeknya akan berkurang.

Dibagian bawah terdapat tombol Clear yang fungsinya untuk mengosongkan nilai pada kotak masing-masing tab, sedangkan tombol Apply digunakan untuk menerapkan perubahan pada object.

Tab Move

Tab Move digunakan untuk memindah atau menggeser object secara Horizontal (mendatar) atau Vertical (tegak) sesuai nilai pada masing-masing kotak isian yang tersedia.
Jika kotak Relative Move tidak dicentang maka posisi object akan pindah sesuai nilai yang dimasukkan pada kotak isian. Jika kotak Relative Move dicentang (checklist) maka object akan bergeser maju atau mundur dari posisi semula sesuai nilai yang yang dimasukkan. Misal object yang akan digeser posisinya memiliki jarak 10 px dari pinggir halaman, kemudian pada kotak isian diberi nilai 150 px, setelah itu klik Apply, maka object akan pindah ke kanan dengan jarak dari pinggir halaman sebanyak 160 px (10+150 px). Pada saat melakukan klik Apply untuk kedua kalinya maka object akan bergeser lagi sebanyak 150 px (310 px dari pinggir halaman).

Tab Scale

Tab Scale digunakan untuk mengubah ukuran object sesuai nilai yang dimasukkan pada kotak isian berdasarkan pusat object. Jika kotak Scale proportionally diberi tanda centang (checklist) lebar (width) dan tinggi (height) object sama-sama berubah.
Perubahan bekerja dengan baik jika menggunakan ukuran persen, jika nilai yang dipakai 100% maka tidak terjadi perubahan, memasukkan nilai lebih besar dari 100 maka ukuran object akan membesar, sedangkan jika kurang dari 100 maka ukuran object akan mengecil.

Tab Rotate

Tab Rotate digunakan untuk memutar object berdasarkan pusat rotasi. Jika nilai yang dipakai lebih besar dari nol maka object akan berputar kekiri sedangkan jika lebih kecil dari nol maka object akan berputar kekanan.

Tab Skew

Tab Skew digunakan untuk membuat object menjadi miring atau condong berdasarkan pusat object. Terdapat dua cara pilihan pada tab ini yaitu miring secara Horizontal dan Vertical atau dapat menggunakan keduanya sekaligus.

Tab Matrix

Tab Matrix digunakan untuk menerapkan suatu transformasi pada objek dengan pengaturan secara mandiri sesuai keinginan. Transformasi dijelaskan oleh 3 x 3 Transformasi Matrix namun yang ditampilkan dan dapat dimodifikasi hanya dua baris. Kolom A, B, C, dan D merupakan submatrix untuk mengontrol ukuran, putaran, dan kemiringan object. Sedangkan kolom E dan F merupakan submatrix untuk mengatur perubahan yang dilakukan.

Triks

Dibawah ini beberapa triks yang dapat dilakukan

  • Tekan Esc untuk membatalkan seleksi atau klik ikon Deselected any selected objects or nodes pada Tool Control.
  • Klik object sambil menekan Ctrl atau Shift+Ctrl jika ingin memilih object dalam kelompok (group).
  • Tekan Ctrl+A untuk memilih semua object pada layer yang sedang digunakan atau klik ikon Select all object or all nodes pada Tool Control.
  • Tekan Ctrl+Alt+A untuk memilih seluruh object pada semua layer yang sedang aktif dan tidak terkunci atau klik ikon Selected all objects in all visible and unlocked layer pada Tool Control.



Catatan

Transform object dalam buku ini masih menggunakan pengaturan Default. Jika ingin mengubah ke pengaturan lain dapat dilakukan melalui File => Inkscape Preferences (Shift+Ctrl+P) => Steps.




Last modified 3 years ago Last modified on 10/30/2014 06:46:09 AM

Attachments (19)

Download all attachments as: .zip