Aplikasi Grafis

Untuk menunjang kebutuhan Grafis, BlankOn telah menyertakan aplikasi grafis yang lengkap dan dapat dimanfaatkan untuk kebutuhan pengolahan grafis Anda seperti GIMP dan Inkscape. Pada bab ini, dijelaskan mengenai beberapa aplikasi grafis yang ada di BlankOn seperti: Penampil gambar, Penampil berkas E-Book, Pengelola fotografi Shotwell Foto Manager, GIMP untuk penyunting bitmap pada fotografi,Inkscape untuk penyunting ilustrasi berbasis vektor, dan Libre Office Draw untuk penampil dan penyunting gambar.Semua aplikasi grafis yang ada berfungsi untuk menggantikan aplikasi grafis komersial yang ada di sistem operasi Microsoft Windows Dengan aplikasi Legal. Walaupun ada kemiripan, ada beberapa perbedaan yang harus Anda ketahui dan dikuasai. Namun dengan pembiasaan diri, tidak akan sulit untuk menggunakan aplikasi grafis yang ada di BlankOn untuk berproduktivitas dan berkreatifias.

Penampil Gambar/Foto?

tes
Penampil Gambar EOG

BlankOn mendukung berbagai format gambar/fotografi yang bisa Anda buka menggunakan aplikasi bernama Eye of GNOME (Eog). Untuk membuka suatu gambar/foto, Anda bisa klik ganda berkas gambar/foto yang ingin dibuka pada peramban berkas Nautilus,pada BlankOn rilis 7 ini aplikasi Eye of Gnome (EoG)yang digunakan adalah versi 2.32.1.

Eog dapat digunakan untuk melihat gambar/foto yang ada di suatu folder. Anda bisa manfaatkan tombol [>Balik<] atau [>Lanjut<]. Jika ingin melakukan slide show pada gambar/foto, Anda bisa tekan tombol F5 pada papan tik atau klik menu Lihat > Deretan Gambar. Eog juga bisa dimanfaatkan untuk memutar atau membalikkan foto. Untuk melakukan hal ini, Anda bisa manfaatkan perintah yang ada pada menu [>Gambar<].

Pembaca Buku Elektronik

Buku elektronik atau e-book merupakan format distribusi buku yang sangat umum saat ini. Buku-buku atau majalah luar negeri banyak mendistribusikan buku jenis ini selain juga mengedarkan edisi cetaknya. Harga dari buku elektronik jelas lebih murah daripada buku cetak karena tidak memerlukan kertas. Hampir semua buku elektronik di distribusikan dalam bentuk format PDF yang merupakan format dari perusahaan Adobe, inc. Untuk membuka format ini di distro BlankOn, Anda bisa menggunakan aplikasi bernama Evince Document Reader. Klik ganda pada berkas PDF yang ingin Anda buka pada peramban berkas, maka aplikasi Evince akan membukakannya untuk Anda.


Pembaca e-book Evince

Untuk mempermudah navigasi antarhalaman, Anda bisa memanfaatkan side pane yang tersedia di sebelah kiri jendela Evince. Anda juga bisa memanfaatkan tombol arah atau tombol Page Up/Down?.

Untuk memperbesar ukuran halaman dengan memanfaatkan fitur zooming dengan memilih ukuran zoom yang diinginkan pada opsi yang terdapat di bagian kanan toolbar. Agar lebih enak dibaca, Anda bisa membuka halaman dengan layar penuh melalui menu Lihat > Layar Penuh atau Anda bisa tekan tombol F11 pada papan ketik, sebagai tambahan anda juga dapat menampilkan halaman buku elektronik dengan gaya presentasi yaitu melalui menu Lihat > Presentasi atau menekan tombol F5 pada papan ketik.

Penyunting bitmap/raster GIMP

Untuk keperluan editing gambar/foto yang berbasis bitmap, BlankOn menyediakan aplikasi bernama GIMP (www.gimp.org). Aplikasi ini merupakan salah satu bagian dari paket aplikasi perkantoran GNOME Office. Aplikasi ini merupakan aplikasi padanan dari penyunting foto terkenal di sistem operasi Microsoft Windows, yaitu Adobe Photoshop. Jika Anda sudah ahli menggunakan Adobe Photoshop, menggunakan GIMP tidaklah hal yang sulit yang penting adalah Anda membiasakan menggunakan aplikasi ini.

Memulai aplikasi GIMP


Awal Memulai GIMP

Untuk membuka GIMP, klik menu Aplikasi Grafis > GIMP Editor Gambar. Tunggu sebentar hingga jendela utama aplikasi GIMP muncul. Tidak seperti Photoshop, jendela GIMP terpisah-pisah menjadi tiga bagian, yaitu bagian toolbox (kiri), bagian utama (tengah) dan jendela bantu (kanan). Berbeda dengan Photoshop yang menggabungkan semua jendela tersebut menjadi sebuah jendela.


Aplikasi GIMP

Untuk membuat kanvas baru, klik menu File > New. Kemudian, tentukan ukuran kanvas serta pengaturan lainnya. Sedangkan untuk membuka suatu gambar/kanvas, klik menu File > Open dan pilih berkas gambar/kanvas yang ingin dibuka. Format kanvas default yang digunakan oleh GIMP adalah XCF. Untuk format lainnya, GIMP mendukung format: GIF, JPEG, PNG, PSD,EPS, BMP, dan ada puluhan format lainnya yang didukung. Bekerja dengan GIMP Seperti yang dijelaskan sebelumnya, jika Anda sudah terbiasa menggunakan aplikasi Adobe Photoshop, Anda hanya memerlukan sedikit pembiasaan untuk menggunakan GIMP karena penampilannya memang di desain semirip mungkin dengan Adobe Photoshop.


Manipulasi foto dengan GIMP

Karena jendelanya yang terpisah-pisah, Anda bisa mengatur sedemikian rupa sehingga semua bagian jendela yang dibutuhkan bisa Anda lihat dan langsung digunakan tanpa perlu lagi memperlihatkan jendela tersebut. GIMP menyediakan berbagai toolbox yang berfungsi untuk melakukan pemotongan, pemindahan dan menggambar. Untuk mempermudah mengakses toolbox tersebut, Anda bisa menggunakan papan tik shorcut yang tampil saat ikon di sorot seperti pada gambar


Keyboard Shortcut

Pada gambar tampak, untuk mengaktifkan Selection Tool dapat digunakan tombol R. Dengan pembiasaan, papan tik shortcut ini akan teringat dengan sendirinya. Pengaturan dari tiap-tiap tool terdapat di bagian bawah ikon-ikon tool.

Sebelum membahas fungsi setiap tool, sebaiknya anda memahami dulu konsep layer dan image. Untuk lebih jelas akan dijelaskan dengan singkat seperti ini:

  • Image: Image adalah gambar, atau dapat juga disebut file tunggal.
  • Layer: Jika Anda membayangkan image adalah sebuah kue lapis, layer adalah tiap lapisannya sehingga jika layer diatasnya berlubang, maka akan kelihatan layer di belakangnya. Image juga dapat dijadikan layer dengan memindahkannya ke image lain.

Jika di photoshop sebuah image dapat di drag ke gambar lain untuk dijadikan layer, di GIMP haruslah di copy terlebih dahulu. Inilah perbedaan mendasar yang seringkali membingungkan pengguna photoshop. Beberapa tools yang sering digunakan para desainer akan ditampilkan pada tabel di bawah ini :

FungsiTombol Keyboard
Rectangle selection toolR
Elipse selection toolE
Free/Glasso? select toolF
Fuzzy/Magic? select toolU
Select by colorShift+O
Scissors select toolI
Foreground select tool<tidak ada>
Paths toolB
Color pickerO
Zoom toolZ
Measurement toolShift+M
Move toolM
Allignment toolQ
Crop toolShift+C
Rotate toolShift+R
Scale toolShift+T
Shear toolShift+S
Perspective toolShift+T
Flip toolShift+F
Text toolT
Bucket fill toolShift+B
Blend/Gradient? toolL
Pencil toolN
Paintbrush toolP
Erase toolShift+E
Airbrush ToolA
Ink toolK
Clone toolC
Healing toolH
Perspective clone tool<tidak ada>
Burn/Sharpen? ToolShift+U
Smudge toolS
Dodge/Burn? toolShift+D

Ada 33 Tool dalam toolbox utama ini. Cukup banyak untuk penggunaan sehari-hari. Setiap tool akan diikuti dengan beberapa opsi yang otomatis muncul di bagian bawahnya atau Tool option.

Untuk menampilkan jendela dialog layer/lapisan lainnya, klik menu Windows > Dockable Dialog > pilih sesuai keinginan anda. Silahkan anda menempatkan dan mengaturnya senyaman mungkin.

Untuk mempermudah editing, Anda bisa memanfaatkan fitur layer/lapisan yang akan memisahkan setiap objek yang ada di kanvas Anda. Pengaturan layer/lapisan bisa Anda lakukan melalui toolbox bantu di bagian kanan layar. Dengan membedakan layer/lapisan dari setiap objek, Anda bisa lebih mudah memanipulasi suatu objek tanpa perlu menganggu objek lainnya. Berbagai menu untuk keperluan manipulasi gambar secara keseluruhan dapat ditemukan pada menu Image. Sedangkan untuk memanipulasi suatu layer/lapisan atau objek yang dipilih, Anda bisa manfaatkan menu Layer. Bagi yang ingin bermain-main dengan warna, silahkan manfaatkan menu Colours untuk melakukan manipulasi warna pada objek.

GIMP menyediakan berbagai efek-efek yang bisa Anda buka melalui menu Filters. Untuk memberi efek pada bagian tertentu, Anda bisa memilih bagian yang ingin diberi efek dengan menggunakan toolbox untuk memilih (selection tool atau menekan tombol R pada papan tik), lalu pilih efek yang diinginkan pada menu Filters. Kemudian, atur pengaturan efek agar sesuai dengan keinginan Anda.

Lebih lanjut dengan GIMP

Untuk mempelajari lebih lanjut mengenai GIMP, Andabisa membuka layar bantuan melalui menu Help > Help. Jika ingin membaca bantuan GIMP tanpa perlu koneksi internet, Anda bisa menginstal paket "gimp-help-en" (Bahasa Inggris) melalui APT dengan kata kain melalui perintah di terminal dengan mengetikkan sudo apt-get install gimp-help-en. Jika Anda baru pertama kali mempelajari editing fotografi, Anda bisa mempelajari dari banyak tutorial GIMP yang terdapat di internet.

Penyunting Inkscape

Inkscape merupakan aplikasi penyunting grafis vektor yang secara default sudah terinstal di BlankOn. Aplikasi ini adalah padanan dari aplikasi penyunting grafis vektor komersial Corel Draw yang ada di Microsoft Windows.

Memulai Inkscape

Untuk membuka aplikasi Inkscape, klik menu Aplikasi > Grafis > Editor Grafis Vektor Inkscape. Tidak lama kemudian, jendela aplikasi Inkscape akan dibuka. Penampilan dan tata letak dari Inkscape sangat mirip dengan Corel Draw. Jika Anda sudah terbiasa menggunakan Corel Draw, menggunakan Inkscape tidaklah menjadi hal yang sulit.


Jendela Antarmuka Inkscape

Berikut adalah bagian dari aplikasi Inkscape:

  • Menu dan command bar, berisi perintah-perintah untuk aplikasi Inkscape. Tool control bar, berisi pengaturan dari objek yang Anda pilih pada kanvas.
  • Kanvas, disinilah tempat untuk melihat dan mengedit objek-objek pada gambar.
  • Toolbox, berisi berbagai alat-alat menggambar objek serta alat-alat bantu. Pallete, berisi pilihan warna yang bisa Anda gunakan untuk mewarnai suatu objek.
  • Status bar, menampilkan status dari aplikasi, layer, lokasi kursor serta besaran zooming.

Untuk membuka berkas yang sudah tersimpan, Anda bisa klik menu File > Open. Kemudian, pilih berkas yang ingin dibuka. Hampir semua jenis berkas grafis didukung oleh Inkscape, termasuk format dari Corel Draw (*.cdr).


Membuka dokumen di Inkscape

Bekerja dengan Inkscape

Pertama kali bekerja dengan Inkscape, Anda perlu mengatur besar dari ukuran kanvas yang akan digunakan. Untuk melakukan hal ini, Anda bisa membuka Document Properties melalui menu File > Document Properties, atau Anda bisa tekan tombol Shift+Ctrl+D.


Pengaturan dokumen

Kemudian, tentukan ukuran dari kanvas serta orientasinya yang diinginkan. Jika ingin menggunakan ukuran Anda sendiri, Anda bisa melakukan pengaturan pada [>Custom Size<]. Sekarang, Anda bisa menggambar objek yang diinginkan dengan memanfaatkan toolbox yang berada dikiri jendela aplikasi. Anda bisa mengatur bentuk-bentuk pada objek yang Anda buat sedemikian rupa sesuai dengan keinginan Anda. Untuk mengatur bentuk garis pada objek, Anda bisa klik kanan pada objek dan memilih menu [>Fill and Stroke<]. Maka akan muncul sebuah sidepane di bagian kanan jendela aplikasi yang berisikan pengaturan garis objek. Untuk menyimpan hasil kerja anda, klik menu File > Save. Kemudian, tentukan nama dan letak berkas serta format berkas yang akan digunakan. Format berkas default yang digunakan adalah SVG yang merupakan format universal untuk grafis berbasis vektor.

Mempelajari Inkscape lebih lanjut

Untuk menggunakan Inkscape lebih lanjut, Anda bisa membuka tutorial-tutorial yang bisa Anda akses melalui menu Help > Tutorial. Tutorial tersebut sangat cocok bagi para pemula baik yang baru menggunakan Inkscape atau sama sekali belum pernah melakukan editing grafis.

Jika menginginkan yang lebih referensif, Anda bisa klik menu Help > Inkscape Manual. Anda memerlukan koneksi internet untuk membuka manual ini.

Album Foto Shotwell

Shotwell adalah program album foto yang mampu mengorganisasi rangkaian foto yang diambil disaat bersamaan secara otomatis. Selain itu juga terdapat fasilitas penajaman, pemutaran, penghilangan efek mata merah, pemotongan gambar, juga pengaturan seperti bukaan, saturasi, tinta, dan temperatur. Dalam pengklasifikasian rangkaian, shotwell mampu mendeteksi foto hingga pertanggal. Kalau kurang nyaman dengan pengklasifikasian per tanggal, bisa kita ubah menjadi nama yang sesuai dengan kejadian saat itu. Terdapat pula fitur slideshow pada bagian bawah jendela utama.


Shotwell

Libre office Draw


Memulai libre office draw

as
Tampilan awal libre office draw

Libre office Draw adalah aplikasi menggambar yang disertakan dalam paket aplikasi libre office ,jika kita kurang mahir menggunakan aplikasi Penyunting bitmap/raster GIMP atau Penyunting vektor Inkscape kita dapat menggunakan aplikasi Libre office Draw untuk menciptakan sebuah karya gambar sederhana.Pada dasarnya aplikasi Libre Office Draw adalah turunan dari aplikasi Open Office Drawing karena menggunakan sumber kode yang sama sehingga tampilan,penggunaan menu dan kurang lebih sama seperti pada Open Office Drawing. Untuk memulai menggmabar cukup sederhana yaitu dengan meng klik menu-menu jenis objek seperti yang ada di toolbar menu bawah,


Toolbar libre office draw

ada banyak pilihan mulai menggambar garis, elips, oval, teks, kurva,konektor, garis dan panah dan beberapa menu lainnya. setelah memilih salah satu menu tersebut (mis:oval) , klik dan tahan tetikus (mouse) pada lembar kerja dan gerakkan sampai ukuran yang dirasa cukup dan lepaskan tetikus. anda dapat menyimpan hasil karya anda dengan format odg, atau langsung mencetak menjadi dokumen pdf dengan memilih menu ekspor sebagai pdf.


Memilih untuk menyimpan


Simpan libre office draw

test
memilih menu cetak sebagai pdf


Mencetak sebagai pdf

Last modified 6 years ago Last modified on 05/29/2011 10:38:45 AM

Attachments (34)