Aplikasi Perkantoran

Untuk kebutuhan perkantoran, BlankOn menyediakan sebuah paket aplikasi perkantoran yang bernama LibreOffice?. LibreOffice? merupakan aplikasi perkantoran open source yang dapat digunakan dengan bebas dan didapatkan secara gratis. Penggunaan aplikasi ini sangat mirip dengan Microsoft Office 2003, sehingga ramah terhadap pengguna yang sudah terbiasa menggunakan aplikasi tersebut. Pada rilis sebelumnya BlankOn menggunakan paket aplikasi OpenOffice?.org namun dikarenakan pada saat ini OpenOffice?.org pengembangannya telah diakusisi oleh perusahan ORACLE yang kabarnya akan melisensikan OpenOffice?.org, diputuskan bahwa BlankOn menggunakan LibreOffice? sebagai pengganti dari aplikasi OpenOffice?.org. Meskipun mengalami perubahan terhadap aplikasi ini tata cara penggunaan antara aplikasi OpenOffice?.org dan LibreOffice? adalah sama. Pada bab ini, dijelaskan mengenai penggunaan paket aplikasi perkantoran LibreOffice? untuk keperluan pengolahan kata, pengolahan sheet dan presentasi. Diharapkan dengan membaca bab ini, Anda mampu menggunakan aplikasi-aplikasi tersebut untuk berproduktivitas. Satu kelebihan BlankOn: LibreOffice? sudah berbahasa Indonesia.

Pengolah kata LibreOffice? Writer

LibreOffice? Writer merupakan aplikasi pengolah kata yang merupakan bagian dari paket aplikasi perkantoran LibreOffice?. Fitur dan penggunaan aplikasi ini sangat mirip dan setara dengan Microsoft Word. Dalam subbab ini, dijelaskan mengenai pengenalan dan sedikit penjelasan mengenai LibreOffice? Writer.

Untuk membuka aplikasi ini, klik menu Aplikasi > Perkantoran > LibreOffice? Writer. Pada saat pertama kali dibuka, Anda akan melihat sebuah kertas kosong yang siap Anda gunakan untuk keperluan pengolahan kata. Jika Anda ingin membuka dokumen yang telah tersimpan, Anda bisa klik menu File > Open. Berikut adalah format dokumen yang didukung oleh LibreOffice? Writer:

Open Document Text (Format default yang telah menjadi standar ISO)

  • Microsoft Word 97/2000/XP/2003
  • Microsoft Word 2007
  • Rich Text Format
  • HTML Document
  • Docbook XML


Membuka Dokumen Office 2007

Pengenalan Antarmuka

Seperti yang dijelaskan sebelumnya, antarmuka dari LibreOffice? Writer sangat mirip dengan aplikasi Word 2003. Berikut adalah penjelasan dari masing-masing bagian di dalam aplikasi ini:

  • Baris Menu, menampilkan daftar perintah yang bisa digunakan berupa menu.
  • Baris alat standar, menampilkan ikon-ikon yang merupakan perintah utama dan esensial dalam bekerja di LibreOffice? Writer, seperti perintah membuat dokumen baru, membuka dokumen, menyimpan, mencetak, membatalkan perintah terakhir, menyalin, dsb.
  • Baris alat pemformatan, menampilkan ikon-ikon serta pengaturan untuk melakukan format dokumen, seperti pengaturan fonta, jenis huruf, perataan teks, penomoran, dsb.
  • Penggaris/ruler, merupakan alat bantu untuk mengukur panjang kertas, margin, serta jarak tabulasi.
  • Baris status, menampilkan status dalam bekerja.


Antarmuka LibreOffice? Writer

Selain baris alat yang ada, Anda juga bisa menambahkan beberapa baris alat lainnya melalui menu Tampilan > Baris alat > Baris alat yang ingin ditambahkan. Setiap baris alat memiliki fungsi masing-masing dan sangat membantu mempercepat Anda dalam bekerja. Walaupun fiturnya setara dan antarmukanya mirip dengan Microsoft Word. Namun ada beberapa perintah di LibreOffice? yang letaknya berbeda. Berikut adalah perbedaan letak menu antara Word 2003 dengan Writer:

Microsoft WordLibreOffice? Writer
File > Page SetupFormat > Halaman
Format FontFormat > Karakter
Format > Border and ShadingFormat > Halaman > Garis tepi
Format > TabsFormat > Paragraf > Tab
Format > Drop CapFormat > Paragraf > Alur Teks
Insert > Picture > WordartBaris alat Menggambar > Galeri Fontwork
Insert > Picture > ChartSisip > Objek > Bagan

Perlu sedikit pembiasaan diri dan kesabaran untuk melatih diri agar terbiasa menggunakan LibreOffice? jika Anda belum terbiasa. Hal ini bisa Anda lakukan dengan mencoba - coba mengerjakan suatu naskah dengan LibreOffice? jika tidak dalam keadaan sangat penting.

Bekerja dengan Writer

Sebelum mengetik isi dokumen, Anda perlu mengatur terlebih dahulu pengaturan halaman pada dokumen meliputi pengaturan ukuran kertas dan margin. Untukmelakukan hal ini, klik menu Format > Halaman.


Pengaturan halaman

Kemudian, klik tab [>Halaman<] dan aturlah ukuran kertas serta orientasi dokumen yang diinginkan pada pengaturan [>format<], sedangkan untuk pengaturan margin (jarak batas), aturlah pada pengaturan [>Margin<]. Setelah pengaturan selesai, Anda bisa klik tombol Oke. Sekarang, Anda bisa mengetik dan mengedit isi dokumen Anda. Untuk mempercepat waktu, Anda bisa gunakan keyboard shortcut berikut ini untuk melakukan penyuntingan. Penggunaan keyboard shortcut akan meminimalisasi penggunaan mouse.

FungsiKeyboard Shortcut
Memblok (memilih) teksShift+tanda panah kiri/kanan
Copy (menyalin)Ctrl+C
Cut (memotong)Ctrl+X
Paste (menempel apa yang disalin/dipotong)Ctrl+V
Blok semuaCtrl+A
Undo (batalkan)Ctrl+Z
Redo (kembalikan apa yang dibatalkan dengan perintah Undo)Ctrl+Y

Agar dokumen Anda lebih menarik, tentunya Anda perlu melakukan formatting pada dokumen sehingga membuat dokumen Anda lebih cantik, elegan dan profesional. Untuk melakukan hal ini, Anda bisa memblok teks yang ingin diformat lalu memanfaatkan toolbar formatting yang terdapat di bagian atas penggaris. Selain itu, Anda juga bisa memanfaatkan berbagai keyboard shortcut berikut ini:

FungsiKeyboard Shortcut
Bold (menebalkan)Ctrl+B
Italic (miring)Ctrl+I
Underline (bergaris bawah)Ctrl+U
Double underline (garis bawah ganda)Ctrl+D
Hilangkan formatCtrl+0
Heading 1-5Ctrl+1-5
Rata kiriCtrl+L
Rata kananCtrl+R
Rata kiri-kananCtrl+J
SubscriptCtrl+Shift+B
SuperscriptCtrl+Shift+P

Untuk mengelola berbagai jenis gaya pemformatan, Anda bisa memanfaatkan fitur Gaya dan pemformatan yang bisa Anda akses melalui menu Format > Gaya dan pemformatan. Melalui fitur ini, Anda bisa mengatur berbagai gaya formatting untuk format paragraf, karakter, halaman, bingkai dan daftar.


Gaya dan pemformatan

Jika Anda ingin menggambar bentuk atau objek lainnya, Anda bisa memanfaatkan baris alat menggambar yang bisa Anda buka melalui menu Tampilan > Baris alat > Menggambar. Sama seperti toolbar drawing di Microsoft Word, di sini Anda bisa menggambar suatu bentuk, menyisipkan gambar, mengatur bayangan dan 3D pada objek.


Baris alat menggambar

Untuk menyimpan hasil pekerjaan anda, klik menu Berkas > Simpan. Lalu, tentukan lokasi penyimpanan berkas serta format berkas yang diinginkan. Kemudian, klik tombol [>Simpan<]. Anda juga bisa menyimpan hasil pekerjaan Anda dengan menekan tombol Ctrl+S pada keyboard.

Membuat tabel

Untuk membuat tabel, Anda bisa klik menu Tabel > Sisip > Tabel atau tombol Ctrl+F12 pada keyboar. Kemudian, tentukan jumlah baris pada pengaturan [>Baris<] dan jumlah kolom pada pengaturan [>Kolom<]. Jika ingin membuat judul kolom berulang saat berganti halaman, Anda bisa beri centang pada [>Tajuk<] dan [>Ulangi tajuk<]. Setelah itu, klik tombol Oke.


Membuat tabel Baru

Jika ingin membuat baris/kolom baru pada tabel, Anda bisa klik kanan pada baris/kolom yang ingin disisipi, lalu klik menu Baris/Kolom? > Sisip. Kemudian, tentukan jumlah baris/kolom yang ingin ditambahkan serta posisi disisipinya baris/kolom baru tersebut. Selain klik kanan, Anda bisa lewat menu Tabel > Sisip > Baris/Kolom?. Kemudian, tentukan jumlah baris/kolom yang ingin ditambahkan serta posisi disisipinya baris/kolom baru tersebut . Setelah itu, klik tombol Oke.

Mungkin Anda perlu menggabungkan beberapa bagian sel pada tabel, untuk melakukan hal ini, blok pada sel yang ingin digabung lalu klik kanan dan pilih menu Sel > Gabung. Atau dapat menggunakan menu Tabel > Gabung sel. Sedangkan untuk memecah sel, klik kanan pada sel yang ingin dipecah lalu pilih menu Sel > Pisah. Kemudian, tentukan jumlah baris/kolom hasil pisahan sel tersebut, dan terakhir klik tombol Oke. Atau dapat menggunakan menu Tabel > Bagi sel. Kemudian, tentukan jumlah baris/kolom hasil pisahan sel tersebut, dan terakhir klik tombol Oke.

Pengolah lembar kerja LibreOffice? Calc

Untuk membuat suatu lembar kerja, Anda bisa menggunakan aplikasi LibreOffice? Calc. Aplikasi ini sangat mirip dan memiliki fitur yang setara dengan padanannya, Microsoft Excel. Aplikasi ini juga sangat kompatibel dengan berkas yang dibuat dengan Microsoft Excel.

Memulai bekerja

Untuk membuka LibreOffice? Calc, klik menu Aplikasi > Perkantoran > LibreOffice? Spreadsheet. Beberapa detik kemudian, Anda akan melihat jendela aplikasi LibreOffice? Calc yang sangat mirip dengan aplikasi Microsoft Excel 2003. Untuk membuka suatu lembar kerja, klik menu Berkas > Buka. Berikut adalah format file yang didukung oleh LibreOffice? Calc:

  • Open Document Spreadsheet (format Default yang telah menjadi standar ISO)
  • Microsoft Excel 97/2000/XP,
  • Microsoft Excel 2007


Pengenalan Antarmuka OpenOffic?.org Calc

Antarmuka LibreOffice? memiliki beberapa bagian, yaitu (dari atas ke bawah):

  • Baris Menu, menampilkan daftar perintah untuk bekerja berupa menu.
  • Baris alat standar, berisikan ikon-ikon perintah utama untuk LibreOffice? Calc.
  • Baris alat pemformatan, berisikan ikon-ikon serta pengaturan untuk melakukan formatting pada lembar kerja.
  • Baris formula, berfungsi untuk mengatur formula/rumus pada setiap sel.
  • Bagian utama, disinilah Anda bekerja untuk membuat lembaran kerja/worksheet.
  • Navigasi lembar kerja, berfungsi untuk berpindah dari suatu sheet ke sheet yang lainnya dalam satu buku kerja atau workbook.

Selain baris alat tersebut, Anda juga bisa menambahkan baris alat lainnya melalui menu Tampilan > Baris alat > Baris alat yang ingin ditambahkan. Setiap baris alat memiliki fungsi masing-masing dan berguna sekali untuk mempercepat pengerjaan lembar kerja.

Bekerja dengan Calc

Pertama kali dalam membuat lembar kerja, Anda harus membuat terlebih dahulu judul kolom data pada baris pertama. Jika dibutuhkan, Anda bisa menggabungkan beberapa sel dengan cara membloknya, lalu memilih menu Format > Gabung Sel. Agar judul kolom/baris selalu muncul pada setiap halaman yang akan dicetak, Anda bisa mengatur area pencetakan melalui menu Format > Jangkauan Cetak > Sunting. Kemudian, isi jangkauan dari judul kolom/baris pada bagian [>Kolom/Baris? untuk diulang <]. Anda bisa klik tombol di sebelah kanan kotak teks untuk membantu memilih jangkauan yang diinginkan.


Pengaturan Jangkauan Cetak

Setelah pembuatan judul kolom selesai, Anda bisa mengisi setiap kolom dengan data yang ingin Anda buat. Anda bisa tekan tombol F2 untuk mengisi sel yang dipilih.

Untuk membuat suatu data lebih dinamis, Anda bisa memanfaatkan rumus-rumus atau formula yang tersedia sangat banyak di Calc. Jika Anda belum terbiasa mengetikkan rumus secara langsung, Anda bisa klik ikon [>f(x)<] pada baris input (formula) dan mengikuti arahan yang diberikan. Rumus-rumus yang dapat Anda gunakan antara lain rumus perhitungan, statistika, finansial, tanggal dan waktu, logika, matematika, dsb.


Wahana pandu fungsi, membantu dalam pembuatan rumus

Untuk memformat sel agar lebih menarik, Anda bisa blok sel yang ingin diformat, lalu manfaatkan berbagai perintah pemformatan yang terdapat di baris alat pemformatan (di atas baris formula). Selain itu, Anda bisa memanfaatkan pengaturan sel yang bisa Anda akses melalui menu Format > Sel. Keyboard shorcut untuk pemformatan yang dijelaskan pada penjelasan tentang LibreOffice? Writer juga bisa Anda manfaatkan.

Jika Anda ingin menyisipkan suatu baris/kolom di antara baris/kolom yang sudah diisi, Anda bisa klik kanan pada nomor baris/kolom, lalu klik menu Sisip Baris/Kolom?. Anda bisa memanfaatkan seluas-luasnya jumlah sel yang sangat banyak untuk keperluan pembuatan data.

Untuk memisahkan setiap lembar kerja, Anda bisa memanfaatkan fitur lembar kerja pada Calc. Secara baku, terdapat tiga lembar kerja yang bisa Anda gunakan untuk membuat buku kerja dan bisa Anda ganti melalui navigasi lembar kerja yang terdapat di bagian kiri scrollbar samping. Untuk menambah lembar baru, Anda bisa klik kanan pada navigasi lembar kerja, lalu memilih menu [>Sisip lembar<]. Sebaliknya, jika Anda ingin menghapus suatu lembar, klik pada lembar yang ingin Anda hapus, lalu klik menu [>Hapus<].

Salah satu fitur menarik yang terdapat di Calc untuk membantu pengolahan data adalah fitur pengurutan. Dengan fitur ini, Anda bisa mengurutkan data Anda sehingga lebih runtun dan berurut. Untuk menggunakan fitur ini, blok pada data yang ingin diurut dan klik menu Data > Urutkan. Lalu atur skema pengurutan sesuai dengan keinginan Anda.


Pengurutan data

Untuk menyimpan buku kerja yang Anda buat, klik menu Berkas > Simpan. Lalu, tentukan lokasi penyimpanan berkas serta format berkas yang diinginkan. Kemudian, klik tombol [>Simpan<]. Anda juga bisa menyimpan hasil pekerjaan Anda dengan menekan tombol Ctrl+S pada keyboard.

Membuat grafik/chart

LibreOffice? Calc memudahkan Anda membuat chart / grafik, karena telah tersedia wahana pandu bagan. Misalkan data yang dibuat telah selesai.


Data untuk membuat grafik

Untuk membuat grafik/chart, klik menu Sisip > Bagan pada baris menu. Setelah data yang dibuat selesai, langkah pertama, pilih jenis dari grafik/chart yang Anda inginkan.


Pembuatan grafik atau chart

Pilihlah jenis bagan pada bagian kiri serta kanan. Centang penampilan 3D jika tampilan diagram 3 dimensi. Kemudian, klik tombol Lanjut.


Langkah 2

Pada kotak teks [>Jangkauan data<], tentukan sel data yang akan dijadikan sumber data. Anda bisa klik ikon di sebelah kanan kotak teks, lalu memblok sel yang diinginkan. Setelah itu, tentukan urutan data dengan memilih opsi [>Seri data pada baris<] jika data ada di setiap baris (memanjang ke kanan), atau [>Seri data pada kolom<] jika data ada di setiap kolom (memanjang ke bawah). Selain itu, Anda bisa memberi tanda centang pada [>Baris pertama sebagai label<] jika ingin baris pertama dijadikan label data dan/atau memberi tanda centang pada [>Kolom pertama sebagai label<] jika ingin kolom pertama dijadikan label data. Setelah selesai, klik tombol [>Next<].


Langkah 3

Langkah ketiga, Anda bisa mengkustomisasi data yang akan ditampilkan pada chart. Jika tidak perlu kustomisasi, klik saja tombol [>Lanjut<].


Langkah 4

Langkah terakhir, tentukan judul grafik beserta opsi-opsi lainnya yang diberikan. Bila Anda rasa ada yang kurang pada pengaturan grafik, Anda bisa meng-klik tombol [>Kembali<]. Kemudian, bila sudah cukup, klik tombol [>Selesai<].


Hasil akhir pembuatan Grafik

Presentasi dengan LibreOffice? Impress

Untuk keperluan membuat presentasi professional, BlankOn menyediakan aplikasi bernama LibreOffice? Impress. Aplikasi ini memiliki fitur yang lengkap untuk keperluan membuat presentasi dan tampilannya pun mirip dengan Microsoft PowerPoint? 2003. Pada subbab ini, dijelaskan mengenai pengenalan aplikasi presentasi LibreOffice? Impress serta penjelasan singkat mengenai aplikasi ini.

Mulai bekerja

Untuk membuka LibreOffice? Impress, klik menu Aplikasi > Perkantoran > LibreOffice? Presentation pada desktop GNOME.


Wahana Pandu Presentasi pada saat pertama dibuka,

Anda akan melihat sebuah panduan yang membantu Anda untuk membuat presentasi secara cepat atau membuka presentasi yang sudah tersimpan. Jika ingin langsung bekerja dengan Impress mulai dari nol, Anda bisa langsung klik [>Buat<]. Sedangkan jika Anda ingin membuka berkas presentasi yang sudah ada, klik pada opsi [>Buka presentasi yang ada<] lalu klik tombol [>Buka<] dan pilih berkas presentasi yang ingin dibuka. LibreOffice? Impress mendukung berbagai format, antara lain:

Open Document Presentation (format default)


Membuka dokumen LibreOffice? Impress

Pengenalan antarmuka

Bagi yang sudah pernah membuat presentasi, antarmuka Impress tidak akan sangat asing. Berikut adalah bagian-bagian dari antarmuka LibreOffice? Impress:

  • Baris menu, menampilkan daftar perintah Impress berupa menu.
  • Baris alat standar, menampilkan ikon-ikon perintah esensial untuk dokumen Anda.
  • Baris alat pemformatan, menampilkan ikon-ikon atau pengaturan untuk melakukan pemformatan objek yang Anda pilih dalam presentasi.
  • Daftar slide, menampilkan slide yang terdapat dalam presentasi yang Anda buat.
  • Bagian utama, menampilkan dan mengedit isi suatu slide.
  • Panel tugas, berisi berbagai macam pengaturan yang membantu Anda dalam mengatur presentasi. Seperti pengaturan tata letak (layout ), palet (template), animasi, dsb.
  • Baris alat menggambar, menampilkan ikon-ikon untuk menambah berbagai objek baru pada suatu slide.


Antarmuka LibreOffice? Impress

Anda bisa menambahkan berbagai baris alat tambahan sesuai keperluan dengan cara klik menu Tampilan > Baris alat > baris alat yang ingin ditambahkan.

Bekerja dengan Impress

Membuat suatu slide presentasi dengan LibreOffice? Impress bisa dilakukan langkah per langkah, sehingga Anda bisa sangat mudah membuat suatu presentasi. Sebelum mengerjakan isi slide, Anda terlebih dahulu dapat memilih tema dari slide Anda melalui pengaturan Halaman Induk (master page) pada bagian panel tugas. Jika palet terasa kurang, Anda bisa memasang berbagai palet tambahan melalui add-ons yang tersedia di situs http://www.LibreOffice.


Pilihan halaman induk

Tata letak atau layout pada suatu slide bisa Anda buat sendiri dengan memanfaatkan baris alat menggambar, atau dengan menggunakan layout yang sudah ada melalui pengaturan [>Tata Letak<] pada panel tugas. Tentukan tata letak sesuai keinginan, dan isilah slide Anda.

Untuk membuat presentasi lebih menarik, Anda bisa menambahkan animasi pada setiap objek melalui pengaturan [>Animasi Ubahan<] pada panel tugas. Selain itu, Anda juga bisa memberi animasi pada saat transisi antar slidemelalui pengaturan [>Transisi Slide<] pada panel tugas.

Setelah sebuah slide selesai dibuat, Anda bisa membuat slide baru melalui menu Sisip > Slide. Kemudian, Anda bisa mengerjakan slide baru Anda. Untuk berpindah dari suatu slide ke slide lain, klik pada slide yang diinginkan pada daftar slide yang terlihat di bagian kiri jendela aplikasi. Untuk menampilkan presentasi, klik menu Pertunjukan Slide > Pertunjukan slide atau tekan tombol F5 pada keyboard. Jika ingin menyimpan hasil pekerjaan anda, klik menu Berkas > Simpan. Lalu, tentukan lokasi penyimpanan berkas serta format berkas yang diinginkan. Kemudian, klik tombol [>Simpan<]. Anda juga bisa menyimpan hasil pekerjaan Anda dengan menekan tombol Ctrl+S pada keyboard.

Evolution

Selain sebagai aplikasi klien surel, Evolution juga bisa digunakan sebagai aplikasi PIM untuk keperluan pengelolaan tugas, alarm, memo dan buku alamat. Untuk membuka Evolution sebagi PIM, klik menu Aplikasi > Perkantoran > Evolution Mail and Calendar. Untuk berpindah jendela antara surel, kalender, alamat, tugas atau memo Anda bisa mengklik menu Lihat > Jendela > Jendela pilihan Anda.


Evolution PIM

Pada jendela Evolution, Anda bisa memilih salah satu fungsi yang diinginkan, yaitu:

  • Alamat, melakukan pengelolaan terhadap identitas, alamat dan kontak dari teman, keluarga atau kolega Anda.
  • Kalender, melakukan pengelolaan terhadap kegiatan pada setiap harinya. Kegiatan-kegiatan tersebut akan langsung terintregrasi dengan jam sistem yang ada di pojok kanan atas desktop.
  • Tugas, melakukan pengelolaan terhadap tugas- tugas yang dikerjakan.
  • Memo, melakukan pengelolaan terhadap memo atau pengingat. Fungsi-fungsi ini bisa diakses melalui tombol-tombolyang ada di pojok kiri bawah jendela Evolution.
Last modified 6 years ago Last modified on 05/25/2011 10:31:30 AM

Attachments (21)

Download all attachments as: .zip