Aplikasi Perkantoran

Untuk kebutuhan perkantoran, BlankOn menyediakan sebuah paket aplikasi perkantoran yang bernama OpenOffice?.org. OpenOffice?.org merupakan aplikasi perkantoran open source yang dapat digunakan dengan bebas dan didapatkan secara gratis. Penggunaan aplikasi ini sangat mirip dengan Microsoft Office 2003, sehingga ramah terhadap pengguna yang sudah terbiasa menggunakan aplikasi tersebut. Pada bab ini, dijelaskan mengenai penggunaan paket aplikasi perkantoran OpenOffice?.org untuk keperluan pengolahan kata, pengolahan sheet dan presentasi. Diharapkan dengan membaca bab ini, Anda mampu menggunakan aplikasi-aplikasi tersebut untuk berproduktivitas. Satu kelebihan BlankOn: Openoffice.org sudah berbahasa Indonesia.

Pengolah kata OpenOffice?.org Writer

OpenOffice?.org Writer merupakan aplikasi pengolah kata yang merupakan bagian dari paket aplikasi perkantoran OpenOffice?.org. Fitur dan penggunaan aplikasi ini sangat mirip dan setara dengan Microsoft Word. Dalam subbab ini, dijelaskan mengenai pengenalan dan sedikit penjelasan mengenai OpenOffice?.org Writer.

Untuk membuka aplikasi ini, klik menu Aplikasi > Perkantoran > OpenOffice?.org Writer. Pada saat pertama kali dibuka, Anda akan melihat sebuah kertas kosong yang siap Anda gunakan untuk keperluan pengolahan kata. Jika Anda ingin membuka dokumen yang telah tersimpan, Anda bisa klik menu File > Open. Berikut adalah format dokumen yang didukung oleh OpenOffice?.org Writer:

Open Document Text (Format default yang telah menjadi standar ISO)

  • Microsoft Word 97/2000/XP/2003
  • Microsoft Word 2007
  • Rich Text Format
  • HTML Document
  • Docbook XML

membuka dokumen word 2007
]Membuka Dokumen Office 2007

Pengenalan Antarmuka

Seperti yang dijelaskan sebelumnya, antarmuka dari OpenOffice?.org Writer sangat mirip dengan aplikasi Word 2003. Berikut adalah penjelasan dari masing-masing bagian di dalam aplikasi ini:

  • Baris Menu, menampilkan daftar perintah yang bisa digunakan berupa menu.
  • Baris alat standar, menampilkan ikon-ikon yang merupakan perintah utama dan esensial dalam bekerja di OpenOffice?.org Writer, seperti perintah membuat dokumen baru, membuka dokumen, menyimpan, mencetak, membatalkan perintah terakhir, menyalin, dsb.
  • Baris alat pemformatan, menampilkan ikon-ikon serta pengaturan untuk melakukan format dokumen, seperti pengaturan fonta, jenis huruf, perataan teks, penomoran, dsb.
  • Penggaris/ruler, merupakan alat bantu untuk mengukur panjang kertas, margin, serta jarak tabulasi.
  • Baris status, menampilkan status dalam bekerja.

antarmuka oow
Antarmuka OpenOffice?.org Writer

Selain baris alat yang ada, Anda juga bisa menambahkan beberapa baris alat lainnya melalui menu Tampilan > Baris alat > Baris alat yang ingin ditambahkan. Setiap baris alat memiliki fungsi masing-masing dan sangat membantu mempercepat Anda dalam bekerja. Walaupun fiturnya setara dan antarmukanya mirip dengan Microsoft Word. Namun ada beberapa perintah di OpenOffice?.org yang letaknya berbeda. Berikut adalah perbedaan letak menu antara Word 2003 dengan Writer:

Microsoft WordOpenOffice?.org Writer
File > Page SetupFormat > Halaman
Format FontFormat > Karakter
Format > Border and ShadingFormat > Halaman > Garis tepi
Format > TabsFormat > Paragraf > Tab
Format > Drop CapFormat > Paragraf > Alur Teks
Insert > Picture > WordartBaris alat Menggambar > Galeri Fontwork
Insert > Picture > ChartSisip > Objek > Bagan

Perlu sedikit pembiasaan diri dan kesabaran untuk melatih diri agar terbiasa menggunakan OpenOffice?.org jika Anda belum terbiasa. Hal ini bisa Anda lakukan dengan mencoba - coba mengerjakan suatu naskah dengan OpenOffice?.org jika tidak dalam keadaan sangat penting.

Bekerja dengan Writer

Sebelum mengetik isi dokumen, Anda perlu mengatur terlebih dahulu pengaturan halaman pada dokumen meliputi pengaturan ukuran kertas dan margin. Untukmelakukan hal ini, klik menu Format > Halaman.

mengatur halaman
Pengaturan halaman

Kemudian, klik tab [>Halaman<] dan aturlah ukuran kertas serta orientasi dokumen yang diinginkan pada pengaturan [>format<], sedangkan untuk pengaturan margin (jarak batas), aturlah pada pengaturan [>Margin<]. Setelah pengaturan selesai, Anda bisa klik tombol Oke. Sekarang, Anda bisa mengetik dan mengedit isi dokumen Anda. Untuk mempercepat waktu, Anda bisa gunakan keyboard shortcut berikut ini untuk melakukan penyuntingan. Penggunaan keyboard shortcut akan meminimalisasi penggunaan mouse.

FungsiKeyboard Shortcut
Memblok (memilih) teksShift+tanda panah kiri/kanan
Copy (menyalin)Ctrl+C
Cut (memotong)Ctrl+X
Paste (menempel apa yang disalin/dipotong)Ctrl+V
Blok semuaCtrl+A
Undo (batalkan)Ctrl+Z
Redo (kembalikan apa yang dibatalkan dengan perintah Undo)Ctrl+Y

Agar dokumen Anda lebih menarik, tentunya Anda perlu melakukan formatting pada dokumen sehingga membuat dokumen Anda lebih cantik, elegan dan profesional. Untuk melakukan hal ini, Anda bisa memblok teks yang ingin diformat lalu memanfaatkan toolbar formatting yang terdapat di bagian atas penggaris. Selain itu, Anda juga bisa memanfaatkan berbagai keyboard shortcut berikut ini:

FungsiKeyboard Shortcut
Bold (menebalkan)Ctrl+B
Italic (miring)Ctrl+I
Underline (bergaris bawah)Ctrl+U
Double underline (garis bawah ganda)Ctrl+D
Hilangkan formatCtrl+0
Heading 1-5Ctrl+1-5
Rata kiriCtrl+L
Rata kananCtrl+R
Rata kiri-kananCtrl+J
SubscriptCtrl+Shift+B
SuperscriptCtrl+Shift+P

Untuk mengelola berbagai jenis gaya pemformatan, Anda bisa memanfaatkan fitur Gaya dan pemformatan yang bisa Anda akses melalui menu Format > Gaya dan pemformatan. Melalui fitur ini, Anda bisa mengatur berbagai gaya formatting untuk format paragraf, karakter, halaman, bingkai dan daftar.

gaya dan pemformatan
Gaya dan pemformatan

Jika Anda ingin menggambar bentuk atau objek lainnya, Anda bisa memanfaatkan baris alat menggambar yang bisa Anda buka melalui menu Tampilan > Baris alat > Menggambar. Sama seperti toolbar drawing di Microsoft Word, di sini Anda bisa menggambar suatu bentuk, menyisipkan gambar, mengatur bayangan dan 3D pada objek.

baris alat menggambar
Baris alat menggambar

Untuk menyimpan hasil pekerjaan anda, klik menu Berkas > Simpan. Lalu, tentukan lokasi penyimpanan berkas serta format berkas yang diinginkan. Kemudian, klik tombol [>Simpan<]. Anda juga bisa menyimpan hasil pekerjaan Anda dengan menekan tombol Ctrl+S pada keyboard.

Membuat tabel

Untuk membuat tabel, Anda bisa klik menu Tabel > Sisip > Tabel atau tombol Ctrl+F12 pada keyboar. Kemudian, tentukan jumlah baris pada pengaturan [>Baris<] dan jumlah kolom pada pengaturan [>Kolom<]. Jika ingin membuat judul kolom berulang saat berganti halaman, Anda bisa beri centang pada [>Tajuk<] dan [>Ulangi tajuk<]. Setelah itu, klik tombol Oke.

membuat tabel
Membuat tabel Baru

Jika ingin membuat baris/kolom baru pada tabel, Anda bisa klik kanan pada baris/kolom yang ingin disisipi, lalu klik menu Baris/Kolom? > Sisip. Kemudian, tentukan jumlah baris/kolom yang ingin ditambahkan serta posisi disisipinya baris/kolom baru tersebut. Selain klik kanan, Anda bisa lewat menu Tabel > Sisip > Baris/Kolom?. Kemudian, tentukan jumlah baris/kolom yang ingin ditambahkan serta posisi disisipinya baris/kolom baru tersebut . Setelah itu, klik tombol Oke.

Mungkin Anda perlu menggabungkan beberapa bagian sel pada tabel, untuk melakukan hal ini, blok pada sel yang ingin digabung lalu klik kanan dan pilih menu Sel > Gabung. Atau dapat menggunakan menu Tabel > Gabung sel. Sedangkan untuk memecah sel, klik kanan pada sel yang ingin dipecah lalu pilih menu Sel > Pisah. Kemudian, tentukan jumlah baris/kolom hasil pisahan sel tersebut, dan terakhir klik tombol Oke. Atau dapat menggunakan menu Tabel > Bagi sel. Kemudian, tentukan jumlah baris/kolom hasil pisahan sel tersebut, dan terakhir klik tombol Oke.

Pengolah lembar kerja OpenOffice?.org Calc

Untuk membuat suatu lembar kerja, Anda bisa menggunakan aplikasi OpenOffice?.org Calc. Aplikasi ini sangat mirip dan memiliki fitur yang setara dengan padanannya, Microsoft Excel. Aplikasi ini juga sangat kompatibel dengan berkas yang dibuat dengan Microsoft Excel.

Memulai bekerja

Untuk membuka OpenOffice?.org Calc, klik menu Aplikasi > Perkantoran > OpenOffice?.org Spreadsheet. Beberapa detik kemudian, Anda akan melihat jendela aplikasi OpenOffice?.org Calc yang sangat mirip dengan aplikasi Microsoft Excel 2003. Untuk membuka suatu lembar kerja, klik menu Berkas > Buka. Berikut adalah format file yang didukung oleh OpenOffice?.org Calc:

  • Open Document Spreadsheet (format Default yang telah menjadi standar ISO)
  • Microsoft Excel 97/2000/XP,
  • Microsoft Excel 2007

antarmuka ooc
Pengenalan Antarmuka OpenOffic?.org Calc

Antarmuka OpenOffice?.org memiliki beberapa bagian, yaitu (dari atas ke bawah):

  • Baris Menu, menampilkan daftar perintah untuk bekerja berupa menu.
  • Baris alat standar, berisikan ikon-ikon perintah utama untuk OpenOffice?.org Calc.
  • Baris alat pemformatan, berisikan ikon-ikon serta pengaturan untuk melakukan formatting pada lembar kerja.
  • Baris formula, berfungsi untuk mengatur formula/rumus pada setiap sel.
  • Bagian utama, disinilah Anda bekerja untuk membuat lembaran kerja/worksheet.
  • Navigasi lembar kerja, berfungsi untuk berpindah dari suatu sheet ke sheet yang lainnya dalam satu buku kerja atau workbook.

Selain baris alat tersebut, Anda juga bisa menambahkan baris alat lainnya melalui menu Tampilan > Baris alat > Baris alat yang ingin ditambahkan. Setiap baris alat memiliki fungsi masing-masing dan berguna sekali untuk mempercepat pengerjaan lembar kerja.

Bekerja dengan Calc

Pertama kali dalam membuat lembar kerja, Anda harus membuat terlebih dahulu judul kolom data pada baris pertama. Jika dibutuhkan, Anda bisa menggabungkan beberapa sel dengan cara membloknya, lalu memilih menu Format > Gabung Sel. Agar judul kolom/baris selalu muncul pada setiap halaman yang akan dicetak, Anda bisa mengatur area pencetakan melalui menu Format > Jangkauan Cetak > Sunting. Kemudian, isi jangkauan dari judul kolom/baris pada bagian [>Kolom/Baris? untuk diulang <]. Anda bisa klik tombol di sebelah kanan kotak teks untuk membantu memilih jangkauan yang diinginkan.

jangkauan cetak
Pengaturan Jangkauan Cetak

Setelah pembuatan judul kolom selesai, Anda bisa mengisi setiap kolom dengan data yang ingin Anda buat. Anda bisa tekan tombol F2 untuk mengisi sel yang dipilih.

Untuk membuat suatu data lebih dinamis, Anda bisa memanfaatkan rumus-rumus atau formula yang tersedia sangat banyak di Calc. Jika Anda belum terbiasa mengetikkan rumus secara langsung, Anda bisa klik ikon [>f(x)<] pada baris input (formula) dan mengikuti arahan yang diberikan. Rumus-rumus yang dapat Anda gunakan antara lain rumus perhitungan, statistika, finansial, tanggal dan waktu, logika, matematika, dsb.

wahana pandu fungsi
Wahana pandu fungsi, membantu dalam pembuatan rumus

Untuk memformat sel agar lebih menarik, Anda bisa blok sel yang ingin diformat, lalu manfaatkan berbagai perintah pemformatan yang terdapat di baris alat pemformatan (di atas baris formula). Selain itu, Anda bisa memanfaatkan pengaturan sel yang bisa Anda akses melalui menu Format > Sel. Keyboard shorcut untuk pemformatan yang dijelaskan pada penjelasan tentang OpenOffice?.org Writer juga bisa Anda manfaatkan.

Jika Anda ingin menyisipkan suatu baris/kolom di antara baris/kolom yang sudah diisi, Anda bisa klik kanan pada nomor baris/kolom, lalu klik menu Sisip Baris/Kolom?. Anda bisa memanfaatkan seluas-luasnya jumlah sel yang sangat banyak untuk keperluan pembuatan data.

Untuk memisahkan setiap lembar kerja, Anda bisa memanfaatkan fitur lembar kerja pada Calc. Secara baku, terdapat tiga lembar kerja yang bisa Anda gunakan untuk membuat buku kerja dan bisa Anda ganti melalui navigasi lembar kerja yang terdapat di bagian kiri scrollbar samping. Untuk menambah lembar baru, Anda bisa klik kanan pada navigasi lembar kerja, lalu memilih menu [>Sisip lembar<]. Sebaliknya, jika Anda ingin menghapus suatu lembar, klik pada lembar yang ingin Anda hapus, lalu klik menu [>Hapus<].

Salah satu fitur menarik yang terdapat di Calc untuk membantu pengolahan data adalah fitur pengurutan. Dengan fitur ini, Anda bisa mengurutkan data Anda sehingga lebih runtun dan berurut. Untuk menggunakan fitur ini, blok pada data yang ingin diurut dan klik menu Data > Urutkan. Lalu atur skema pengurutan sesuai dengan keinginan Anda.

mengurutkan data
Pengurutan data

Untuk menyimpan buku kerja yang Anda buat, klik menu Berkas > Simpan. Lalu, tentukan lokasi penyimpanan berkas serta format berkas yang diinginkan. Kemudian, klik tombol [>Simpan<]. Anda juga bisa menyimpan hasil pekerjaan Anda dengan menekan tombol Ctrl+S pada keyboard.

Membuat grafik/chart

Openoffice.org Calc memudahkan Anda membuat chart / grafik, karena telah tersedia wahana pandu bagan. Misalkan data yang dibuat telah selesai.

data untuk charta
Data untuk membuat grafik

Untuk membuat grafik/chart, klik menu Sisip > Bagan pada baris menu. Setelah data yang dibuat selesai, langkah pertama, pilih jenis dari grafik/chart yang Anda inginkan.

pembuatan charta
Pembuatan grafik atau chart

Pilihlah jenis bagan pada bagian kiri serta kanan. Centang penampilan 3D jika tampilan diagram 3 dimensi. Kemudian, klik tombol Lanjut.

pembuatan charta
Langkah 2

Pada kotak teks [>Jangkauan data<], tentukan sel data yang akan dijadikan sumber data. Anda bisa klik ikon di sebelah kanan kotak teks, lalu memblok sel yang diinginkan. Setelah itu, tentukan urutan data dengan memilih opsi [>Seri data pada baris<] jika data ada di setiap baris (memanjang ke kanan), atau [>Seri data pada kolom<] jika data ada di setiap kolom (memanjang ke bawah). Selain itu, Anda bisa memberi tanda centang pada [>Baris pertama sebagai label<] jika ingin baris pertama dijadikan label data dan/atau memberi tanda centang pada [>Kolom pertama sebagai label<] jika ingin kolom pertama dijadikan label data. Setelah selesai, klik tombol [>Next<].

pembuatan charta
Langkah 3

Langkah ketiga, Anda bisa mengkustomisasi data yang akan ditampilkan pada chart. Jika tidak perlu kustomisasi, klik saja tombol [>Lanjut<].

pembuatan charta
Langkah 4

Langkah terakhir, tentukan judul grafik beserta opsi-opsi lainnya yang diberikan. Bila Anda rasa ada yang kurang pada pengaturan grafik, Anda bisa meng-klik tombol [>Kembali<]. Kemudian, bila sudah cukup, klik tombol [>Selesai<].

hasil
Grafik Pengunjung Perpustakaan MAN Tengaran

Presentasi dengan OpenOffice?.org Impress

Untuk keperluan membuat presentasi professional, BlankOn menyediakan aplikasi bernama OpenOffice?.org Impress. Aplikasi ini memiliki fitur yang lengkap untuk keperluan membuat presentasi dan tampilannya pun mirip dengan Microsoft PowerPoint? 2003. Pada subbab ini, dijelaskan mengenai pengenalan aplikasi presentasi OpenOffice?.org Impress serta penjelasan singkat mengenai aplikasi ini.

Mulai bekerja

Untuk membuka OpenOffice?.org Impress, klik menu Aplikasi > Perkantoran > OpenOffice?.org Presentation pada desktop GNOME.

panduan
Wahana Pandu Presentasi pada saat pertama dibuka,

Anda akan melihat sebuah panduan yang membantu Anda untuk membuat presentasi secara cepat atau membuka presentasi yang sudah tersimpan. Jika ingin langsung bekerja dengan Impress mulai dari nol, Anda bisa langsung klik [>Buat<]. Sedangkan jika Anda ingin membuka berkas presentasi yang sudah ada, klik pada opsi [>Buka presentasi yang ada<] lalu klik tombol [>Buka<] dan pilih berkas presentasi yang ingin dibuka. OpenOffice?.org Impress mendukung berbagai format, antara lain:

Open Document Presentation (format default)

buka dokumen
Membuka dokumen OpenOffice?.org Impress

Pengenalan antarmuka

Bagi yang sudah pernah membuat presentasi, antarmuka Impress tidak akan sangat asing. Berikut adalah bagian-bagian dari antarmuka OpenOffice?.org Impress:

  • Baris menu, menampilkan daftar perintah Impress berupa menu.
  • Baris alat standar, menampilkan ikon-ikon perintah esensial untuk dokumen Anda.
  • Baris alat pemformatan, menampilkan ikon-ikon atau pengaturan untuk melakukan pemformatan objek yang Anda pilih dalam presentasi.
  • Daftar slide, menampilkan slide yang terdapat dalam presentasi yang Anda buat.
  • Bagian utama, menampilkan dan mengedit isi suatu slide.
  • Panel tugas, berisi berbagai macam pengaturan yang membantu Anda dalam mengatur presentasi. Seperti pengaturan tata letak (layout ), palet (template), animasi, dsb.
  • Baris alat menggambar, menampilkan ikon-ikon untuk menambah berbagai objek baru pada suatu slide.

antarmuka oop
Antarmuka Openoffice.org Impress

Anda bisa menambahkan berbagai baris alat tambahan sesuai keperluan dengan cara klik menu Tampilan > Baris alat > baris alat yang ingin ditambahkan.

Bekerja dengan Impress

Membuat suatu slide presentasi dengan OpenOffice?.org Impress bisa dilakukan langkah per langkah, sehingga Anda bisa sangat mudah membuat suatu presentasi. Sebelum mengerjakan isi slide, Anda terlebih dahulu dapat memilih tema dari slide Anda melalui pengaturan Halaman Induk (master page) pada bagian panel tugas. Jika palet terasa kurang, Anda bisa memasang berbagai palet tambahan melalui add-ons yang tersedia di situs http://www.openoffice.org.

halaman induk
Pilihan halaman induk

Tata letak atau layout pada suatu slide bisa Anda buat sendiri dengan memanfaatkan baris alat menggambar, atau dengan menggunakan layout yang sudah ada melalui pengaturan [>Tata Letak<] pada panel tugas. Tentukan tata letak sesuai keinginan, dan isilah slide Anda.

Untuk membuat presentasi lebih menarik, Anda bisa menambahkan animasi pada setiap objek melalui pengaturan [>Animasi Ubahan<] pada panel tugas. Selain itu, Anda juga bisa memberi animasi pada saat transisi antar slidemelalui pengaturan [>Transisi Slide<] pada panel tugas.

Setelah sebuah slide selesai dibuat, Anda bisa membuat slide baru melalui menu Sisip > Slide. Kemudian, Anda bisa mengerjakan slide baru Anda. Untuk berpindah dari suatu slide ke slide lain, klik pada slide yang diinginkan pada daftar slide yang terlihat di bagian kiri jendela aplikasi. Untuk menampilkan presentasi, klik menu Pertunjukan Slide > Pertunjukan slide atau tekan tombol F5 pada keyboard. Jika ingin menyimpan hasil pekerjaan anda, klik menu Berkas > Simpan. Lalu, tentukan lokasi penyimpanan berkas serta format berkas yang diinginkan. Kemudian, klik tombol [>Simpan<]. Anda juga bisa menyimpan hasil pekerjaan Anda dengan menekan tombol Ctrl+S pada keyboard.

Evolution

Selain sebagai aplikasi klien surel, Evolution juga bisa digunakan sebagai aplikasi PIM untuk keperluan pengelolaan tugas, alarm, memo dan buku alamat. Untuk membuka Evolution sebagi PIM, klik menu Aplikasi > Perkantoran > Evolution Mail and Calendar. Untuk berpindah jendela antara surel, kalender, alamat, tugas atau memo Anda bisa mengklik menu Lihat > Jendela > Jendela pilihan Anda.

evulotion kalender
Evolution PIM

Pada jendela Evolution, Anda bisa memilih salah satu fungsi yang diinginkan, yaitu:

  • Alamat, melakukan pengelolaan terhadap identitas, alamat dan kontak dari teman, keluarga atau kolega Anda.
  • Kalender, melakukan pengelolaan terhadap kegiatan pada setiap harinya. Kegiatan-kegiatan tersebut akan langsung terintregrasi dengan jam sistem yang ada di pojok kanan atas desktop.
  • Tugas, melakukan pengelolaan terhadap tugas- tugas yang dikerjakan.
  • Memo, melakukan pengelolaan terhadap memo atau pengingat. Fungsi-fungsi ini bisa diakses melalui tombol-tombolyang ada di pojok kiri bawah jendela Evolution.

Tata Laksana Keuangan dengan GnuCash?

GnuCash? adalah program untuk mengelola keuangan pribadi dan bisnis Anda. Dengan GnuCash? Anda dapat mengelola akun bank, saham, pendapat dan pengeluaran. Cepat dan intuitif seperti checkbook register, aplikasi ini menggunakan prinsip akuntansi profesional untuk memastikan neraca seimbang dan membuat laporan yang akurat.

Dengan aplikasi ini Anda dapat menelusuri segala bentuk informasi keuangan mulai yang paling sederhana hingga tingkatan kompleks sekalipun. Aplikasi ini juga merupakan salah satu dari sedikit aplikasi yang mendukung mata uang global, dan menariknya GnuCash? merupakan aplikasi open-source yang ditulis menggunakan bahasa C.

Untuk membuka aplikasi ini, klik Aplikasi > Perkantoran > GnuCash? Finance Management. Saat pertama kali dijalankan GnuCash? akan memberikan pilihan jenis rekening yang hendak dibuka. Ada bermacam-macam rekening yang tersedia. Anda kemungkinan besar akan memilih rekening umum [common accounts), yang berisi antara lain rekening untuk cek, tabungan di bank dan bunganya, deposito, kartu kredit serta pengeluaran sehari-hari.

antarmuka gnucash
Antarmuka Tata Laksana Keuangan GnuCash?

GnuCash? menyediakan pula jenis rekening tambahan, seperti pinjaman rumah, kredit mobil, pasar uang dan rekening untuk pasangan hidup (suami atau istri). Apa pun jenis rekening yang Anda pilih, semua rekening pada GnuCash? tersebut terbagi menjadi lima jenis aset, pendapatan, pengeluaran, liabilitas dan ekuitas. Anda diberikan pilihan untuk mengisikan sebagian nilai rekening ini saat pertama kali, misalnya uangtunai dan tabungan bank. Jika Anda tidak tahu, ini dapat diisi nanti.

Langkah berikut setelah membuka rekening di GnuCash? adalah mengisikan catatannya. Khusus pengeluaran perlu kesabaran juga untuk mencatat, tetapi Anda dapat menggunakan catatan kartu kredit serta laporan bank untuk membantu.

Setelah transaksi dicatat kita dapat menampilkan laporannya dalam berbagai format. Misalnya kila dapat menampilkan perkembangan aset dari waktu ke waktu, atau grafik pemasukan dan pengeluaran. Sebagian transaksi rutin dengan jumlah sudah diketahui, seperti pembayaran SPP ataupun cicilan kredit serta gaji (tanpa potongan] dapat diatur terlebih dahulu. Kita dapat menjadwalkan agar GnuCash? mencatat transaksi tersebut secara berkala. Fitur lain yang penting adalah perencanaan anggaran. Perencanaan anggaran kiranya akan lebih akurat setelah mencatat pengeluaran selama sebulan. Antarmuka GnuCash? tergolong sederhana dan sepertinya mudah digunakan. Kendala yang pertama kali ditemui adalah istilah yang kurang familiar

Tutorial lebih lengkap mengenai gnucash dapat Anda temukan di http://svn.gnucash.org/docs/guide/

Tata Laksana Proyek dengan Planner

Bagi sebagian orang perencanaan suatu kegiatan merupakan hal yang penting. Dengan melakukan perencanaan yang baik, maka nantinya pelaksanaan suatu kegiatan akan terlaksana dengan baik dan hasilnya pun akan sangat memuaskan. Untuk membuat perencanaan kegiatan saat ini sangatlah mudah, dengan bantuan sebuah perangkat lunak kita sudah dapat membuat perencanaan suatu kegiatan dengan baik.

Berbicara tentang aplikasi Project Management saat ini sudah banyak yang dapat menyusun perencanaan dengan baik dan terperinci. Bagi yang terbiasa menggunakan sistem operasi Windows mungkin tidak asing lagi dengan aplikasi MS-Project. Nah bagi Anda pengguna atau yang hendak bermigrasi ke BlankOn dan ingin membuat sebuah perencanaan yang baik, tidak perlu khawatir karena di BlankOn pun tersedia aplikasi serupa yang free yaitu Planner.

Planner adalah sebuah aplikasi Manajemen Proyek yang mendukung Gantt chart, alokasi sumber daya dan integrasi dengan aplikasi GNOME yang lain. Aplikasi ini terbilang cukup baik untuk perencanaan sebuah proyek ataupun kegiatan.

Menjalankan aplikasi planner, pilih Aplikasi > Perkantoran > Managemen Proyek.

antarmuka planner
Antarmuka Tata Laksana Proyek Planner

Seperti yang Anda lihat, tampilan Planner dapat diakses dengan mengklik icon di sebelah kiri. Ada 4 tampilan yang disediakan Planner, yaitu:

  • Task View, tampilan Taks digunakan untuk mendefinisikan tugas, penjadwalan tugas, perkiraan waktu tugas, perhitungan biaya tugas

Terdapat 2 bagian pada tampilan Gantt, yakni sebelah kiri tempat kita menuliskan tugas dan sebelah kiri menampilkan informasi tugasyang kita buat

  • Gantt View, tampilan Gantt merupakan penyederhaan tampilan Task, digunakan menampilkan jadwal proyek dalam bentuk grafik waktu, mengatur tugas dengan drag and drop, menampilkan sumber daya setiap tugas
  • Resource View, dengan resource view kita dapat mengatur sumber daya manusia atau material, memberdayakan kelompok managemen, dan biaya managemen

Usage Resource View, tampilan ini menunjukkan ketersediaan sumber daya. Tata letak tampilan ini mirip tampilan Gantt, hanya saja tampilan ini diatur oleh Resource

Membuat Proyek Pengolahan Semester 2 tahun 2010

Berikut ini akan dijelaskan proses pengolahan nilai semester 2 tahun 2009/2010 di MAN Tengaran menjadi laporan hasil belajar siswa (rapor) yang rencananya diserahkan tanggal 19 Juni 2010.

Sebelum memulai, perlu diatur hari kerja. Karena di tempat penulis, hari sabtu merupakan hari kerja maka Planner harus diatur supaya hari sabtu termasuk hari kerja. Secara default, hari Sabtu merupakan hari libur. Untuk melakukan hal ini, klik menu Project > Manage Calendar lalu pada jendela Calendar Editor, klik Default Week. Ubah Week day menjadi Saturday dan Day type menjadi Bekerja lalu klik tombol Terapkan lalu Klik tombol Tutup

mengatur hari kerja
Pengaturan Hari Kerja

Pada tampilan Gantt, klik kanan bagian kiri (sebelah panel ikon tampilan) pilih menu insert task

  • Klik ganda kolom Name, isikan nama tugas , misalnya Pengolahan Nilai Semester 2 tahun 2009/2010
  • Klik kanan pada taks nomor 1, pilih Insert Subtask
  • Klik ganda kolom Name, isikan nama tugas , misalnya Pengolahan Nilai Harian
  • Klik ganda kolom work masukkan berapa hari tugas ini berlangsung

Untuk mengubah tanggal mulai tugas ini dikerjakan kita berpindah ke tampilan Tasks. Klik tanggal di kolom Start pada baris tugas yang ingin diubah, klik combo button. Pilih schedule On Fixed Day lalu klik tanggal yang dikehendaki setelah itu klik tombol Select.

ubah tanggal
Pemilihan Tanggal Tugas dimulai

Setelah subtask dimasukkan datanya, kira-kira beginilah hasilnya.

hasil
Hasil Jadwal Pengolahan Nilai Semester 2 tahun 2009/2010 MAN Tengaran

Bagi Anda yang membutuhkan panduan menggunakan aplikasi planner, silahkan pilih menu Help > User Guide (F1) pada aplikasi tersebut.

Last modified 7 years ago Last modified on 06/26/2010 04:51:18 PM

Attachments (28)