Opened 4 years ago

Last modified 4 years ago

#1207 new masalah

Kutu Update Manager

Reported by: aidilweb Owned by: dotovr
Priority: critical Milestone:
Component: PaketImpor Version: 8.0 (Rote)
Keywords: Cc:

Description

Berikut adalah pesan eror ketika membuka update-manager via terminal

aidil@asusa43e:~$ update-manager 

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(update-manager:11104): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
[   ERROR:UpdateManager.BugHandler] No exception handler installed.
Traceback (most recent call last):
  File "/usr/bin/update-manager", line 37, in <module>
    app = Application(APP_NAME, LOCALE_DIR, frontend='Gtk')
  File "/usr/lib/pymodules/python2.7/UpdateManager/Application.py", line 128, in __init__
    help = _("sets the log level")),
  File "/usr/lib/python2.7/gettext.py", line 566, in gettext
    return dgettext(_current_domain, message)
  File "/usr/lib/python2.7/gettext.py", line 530, in dgettext
    codeset=_localecodesets.get(domain))
  File "/usr/lib/python2.7/gettext.py", line 478, in translation
    t = _translations.setdefault(key, class_(fp))
  File "/usr/lib/python2.7/gettext.py", line 180, in __init__
    self._parse(fp)
  File "/usr/lib/python2.7/gettext.py", line 273, in _parse
    magic = unpack('<I', buf[:4])[0]
struct.error: unpack requires a string argument of length 4

Change History (2)

comment:1 Changed 4 years ago by dotovr

Mohon informasi versi paketnya pak

comment:2 Changed 4 years ago by dotovr

  • Component changed from umum to PaketImpor
  • Owner changed from princeofgiri to dotovr
Note: See TracTickets for help on using tickets.